Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2013 running rough
Author Message
SportsterDoc Offline
1st Service Completed

southern Nevada
Posts: 212
Joined: Nov 2017
Post: #11
RE: 2013 running rough
(12-05-2017 10:00 PM)huxley2 Wrote:  I have the old gas out, really strong and foul smelling. Put in fresh gas and seafoam. Rode about a mile and a half, still same problem. Suspect I need to ride it further and a little harder to give the fresh gas a chance.

1.5 mile might not be enough to clear bad gas from the injection system
At 50 MPG, 1.5 mile would only use up 0.03 gallon or <4 ounces.

Recent bikes:
2014 Honda CB110 standard (new 7 Nov 2017)
2018 Yamaha XT250
2016 Moto Guzzi V7II
2017 Yamaha TW200
2012 Triumph Bonneville
2002 Harley-Davidson Sportster 1200 Sport
2003 Harley-Davidson Sportster XLH883
12-05-2017 11:09 PM
Find all posts by this user Quote this message in a reply
alprider Offline
1st Service Completed

CH
Posts: 211
Joined: Aug 2017
Post: #12
RE: 2013 running rough
Ride minimum 1-2-3h .. ride still some hard between ....but only if is the engine wonderful warm eventual after 30min driving ......make empty your actual gaztank but now put cleaner in too......after fiĺl up again too with cleaner and make it again empty in short time ...after fill up again put cleaner in and ride ride ride in the future
(This post was last modified: 12-06-2017 01:05 AM by alprider.)
12-06-2017 12:50 AM
Find all posts by this user Quote this message in a reply
huxley2 Offline
1st Service Completed

Shreveport, LA
Posts: 109
Joined: Sep 2014
Post: #13
RE: 2013 running rough
So an update. Haven’t ridden it due to cold and wet weather. Happened by the dealership where I bought it, both to look at the new cb1100 and talk to the service manager. First, they had a new cb11, but sold it. Plan to get another in the Feb to March timeframe, due to slow sales. And then the guy turned away and went back in his office and sat down, leaving me standing there. Nothing, zilch. Why the heck did he think I was asking if not interested? Zero sales skills, and the showroom floor was empty. Guess he needed the rest on a Saturday morning.

Proceeded to the service dept. Described the problems to the service manager, and he too suggested fresh gas. Then he says- 99% sure it is the plugs. Bottom line, replace em. Headed to the parts dept, give me 4. Woops, not in stock, due to slow sales. Will order them, $19 each. He looks me up in the computer, sees I’ve bought Dozens of cycles, 4 wheelers and recently a side by side 1000-5 over a 20 year period, says no need to pay for them now. I’ll call you. Hope so.
12-17-2017 09:11 PM
Find all posts by this user Quote this message in a reply
pdedse Offline
Running Like a Top

Oregon
Posts: 496
Joined: Dec 2013
Post: #14
RE: 2013 running rough
(12-17-2017 09:11 PM)huxley2 Wrote:  ... Then he says- 99% sure it is the plugs. Bottom line, replace em. Headed to the parts dept, give me 4. Woops, not in stock, due to slow sales. Will order them, $19 each. ...

Anybody remember the site where they were being sold for about $7 each?
12-17-2017 11:10 PM
Find all posts by this user Quote this message in a reply
popgun Online
Lives On Two Wheels

Virginia Beach
Posts: 5,933
Joined: Apr 2013
Post: #15
RE: 2013 running rough
Here is one post: http://cb1100forum.com/forum/showthread....#pid180682

Here is another saying the price went to 7.99: http://cb1100forum.com/forum/showthread....#pid168950

If you come to a fork in the road, take it!
2013 CB1100
2012 ST1300
12-18-2017 04:36 AM
Find all posts by this user Quote this message in a reply
SportsterDoc Offline
1st Service Completed

southern Nevada
Posts: 212
Joined: Nov 2017
Post: #16
RE: 2013 running rough
NGK LMAR8A-9S (stock 6817) are available from O’reilly’s for $5.99 each.

Recent bikes:
2014 Honda CB110 standard (new 7 Nov 2017)
2018 Yamaha XT250
2016 Moto Guzzi V7II
2017 Yamaha TW200
2012 Triumph Bonneville
2002 Harley-Davidson Sportster 1200 Sport
2003 Harley-Davidson Sportster XLH883
12-18-2017 08:03 AM
Find all posts by this user Quote this message in a reply
huxley2 Offline
1st Service Completed

Shreveport, LA
Posts: 109
Joined: Sep 2014
Post: #17
RE: 2013 running rough
Update.

The new plugs I ordered at the dealership arrived, I got em this morning. Thanks to a number of posters telling me I could have gotten them cheaper. But I ordered them and went on with the $17.99 price.

Came home and pulled the old ones. With about 420 miles on the bike, I would have guessed they had 42,000 on them. Just looked real black and burned on the ends. Not “wet”at all, just soot black. In went the new ones. And yea, my stubby fingers were having a problem with the “inside” ones. Pulled the seat, unbolted the back of the tank, stuck a big socket under it, had increased space to work em. Easy them.

Cranked it up, sounded and idled perfect. Out I went in the 43 degree weather. Perfect! No misses, no pops or backfires, no issues whatsoever. Pulled strong at all rev levels. The new plugs did the trick.

Thanks to all.
(This post was last modified: 12-30-2017 09:28 PM by huxley2.)
12-30-2017 09:21 PM
Find all posts by this user Quote this message in a reply
The ferret Offline
Forum Moderator

Ohio
Posts: 18,758
Joined: Apr 2013
Post: #18
RE: 2013 running rough
That's great news huxley. NOw ride that thing once in a while to keep those new plugs clean!

.
2014 DLX and 2006 ST 1300
"a good chunk of life's problems can be solved by going for a ride"...Guth ..... "daily" ...Ferret
(This post was last modified: 12-30-2017 09:30 PM by The ferret.)
12-30-2017 09:30 PM
Find all posts by this user Quote this message in a reply
huxley2 Offline
1st Service Completed

Shreveport, LA
Posts: 109
Joined: Sep 2014
Post: #19
RE: 2013 running rough
Will do. Got the bug again after turning the wrenches today.

I’m guessing my short and low rev rides were the major contributor to the way the old plugs looked.
12-30-2017 09:41 PM
Find all posts by this user Quote this message in a reply
Flynrider Offline
Road Warrior

Phoenix, AZ
Posts: 2,573
Joined: Apr 2013
Post: #20
RE: 2013 running rough
Glad to hear that fixed your problem. Plugs can get sooty if you're starting the bike and taking it for short rides that don't allow the engine to come up to operating temp. Also happens to those that occasionally start up an unused bike and let it idle for awhile before shutting down (not a good practice for other reasons).

When cold, the fuel injection is pumping extra fuel to enrich the mixture (like the old time choke function). The rich mixture will cause soot to accumulate on the plugs until the combustion temperatures get hot enough to burn off the soot. Unfortunately, once a plug accumulates enough soot to keep it from firing properly, the combustion temps will never get high enough to burn it off.

Fortunately, the solution is easy. Ride, ride, ride! Big Grin

Edit : If you give those old plugs a good cleaning, you should be able to use them again.

Phoenix, AZ
2013 CB1100 - Big Red
1993 CB750 Nighthawk - Tahitian Blue
(This post was last modified: 12-30-2017 09:53 PM by Flynrider.)
12-30-2017 09:50 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Recent Posts
2018 Harley Soft Tails
jimgl3, using my moderator almost-supe . . .jimgl3 — 01:14 PM
A note about this forum, it's history, an ap...
Guth - You have my support and thanks.BayAreaRick — 12:56 PM
new battery won't crank
thanks guys! all good info! what a gre . . .jimgl3 — 12:50 PM
ROX 5cm bar riser report
well, I was looking at them too, but the . . .jimgl3 — 12:47 PM
2018 West Coast Rally
I am VERY interested, but can't commit u . . .BayAreaRick — 12:45 PM
CB1100 Lock
OK guys. Maybe I am stupid or just stil . . .teamvisegrip — 12:43 PM
New user
welcome!!jimgl3 — 12:38 PM
Tire Options for our CB1100
ULV, sorry, but you are wrong. LOL! . . .jimgl3 — 12:37 PM
A note about this forum, it's history, an ap...
this is the awesomeist coolest most best . . .jimgl3 — 12:33 PM
A note about this forum, it's history, an ap...
But I never, ever, violated any of the p . . .Django — 12:24 PM

[-]
Statistics
» Members: 3,949
» Latest member: mmumford
» Forum threads: 10,161
» Forum posts: 183,310

Full Statistics

>
Forum Jump: